Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /kunden/389042_53902/mkzwei/include/class.osticket.php on line 439

Warning: ini_set(): Headers already sent. You cannot change the session module's ini settings at this time in /kunden/389042_53902/mkzwei/bootstrap.php on line 19

Warning: session_cache_limiter(): Cannot change cache limiter when headers already sent in /kunden/389042_53902/mkzwei/bootstrap.php on line 21
BHV - Support -Center

Häufig gestellte Fragen

Es konnte kein virtueller Drucker installiert werden
Zuletzt aktualisiert 4 years ago

Soft Xpansion hat aktualisierte Versionen seiner PDF-Standardsoftware veröffentlicht.
Die neuen Versionen beseitigen den Problemkreis, dass entweder bei der Installation die Meldung "Es konnte kein virtueller Drucker installiert werden" angezeigt wird, oder dass bei einem installierten Programm die PDF-Erstellung nicht mehr funktioniert.
Grund für das Auftreten des Problems ist die Tatsache, dass aktuelle Windows-Updates die Prozesse bei der Installation und Ansteuerung von Druckertreibern geändert haben.
Die neuen Versionen können Sie über den folgenden Link herunterladen.
http://soft-xpansion.eu/current-versions/

Welche Version ist bei mir installiert?
Klicken Sie in der Werkzeugleiste auf den Tab „Start“ und dann ganz rechts auf „Über das Programm“.

Den Produktschlüssel finden Sie bei der Box-Version auf die DVD gedruckt und bei der Download-Version in Ihrem Benutzerkonto.

Bitte warten!

Bitte warten... es dauert eine Sekunde!